Problem z ikonami na pulpicie





Boszax - 02 Lut 2009 10:41
Mam problem z ikonami na pulpicie. Zamiast programów, skrótów i innych rzeczy, które sam ustawiłem na pulpicie jest tak jakby dysk C. Tyle że jak kliknę na którąkolwiek ikonę to dysk chwile popracuje i tyle, prawie żadnej reakcji. W folderze docelowym Pulpitu jest wszystko OK. JAk się z tym uporać. Wczoraj skanowałem dyski antywirusem, coś tam znalazło i usunęło, ale problem nie znikł.

Dodam log z Hijack





Kolobos - 02 Lut 2009 14:15
Tzn masz problem ze skrotami, a nie z ikonami tak?

Sciagnij i uruchom:
http://www.kellys-korner-xp.com/regs_edits/exefix.reg

Jezeli nie pomoze to przywroc system do czasu kiedy dzialalo o ile masz taki punkt przywracania.



Boszax - 02 Lut 2009 19:20
Nie nie ze skrótami. Po prostu mój pulpit wygląda tak jak bym wszedł do dysku C , jest Documents and Settings, Program Files itd . Tylko żadna z ikon po kliknięciu nie nie daje efektu. |Zrobiłem to o co prosiłeś niestety nie pomogło. Niestety punktu przywracania nie mam.



Kolobos - 02 Lut 2009 22:14
Daj log z combofix, zrob skan przy pomocy Dr.Web CureIt oraz Malwarebytes Anti-Malware.

Sprawdz czy masz ustawiona poprawna lokalizacje pulpitu w rejestrze: http://support.microsoft.com/kb/242557





Boszax - 02 Lut 2009 23:56
Bardzo dziękuje za pomoc. Problem rzeczywiście był w lokalizacji pulpitu w rejestrze, zmieniłem na poprawną i pulpit wrócił do normy. Ciekawe czemu się zmieniała ta lokalizacja? Temat do zamknięcia. Pozdrawiam.